This version was created almost 2 years ago. There is not currently a released version. v1.0.2

Vagrant Box with CentOS 7.1 Minimal Version.

This is a Vagrant Box, never use it in Production!

Init

Latest Version

$ vagrant init blacklabelops/centos
$ vagrant up

Fix Version

$ vagrant init blacklabelops/centos https://atlas.hashicorp.com/blacklabelops/boxes/centos/versions/1.0.2
$ vagrant up

Fix Versions

This is an example for using fix versions inside the Vagrantfile.

# -*- mode: ruby -*-
# vi: set ft=ruby :

Vagrant.require_version ">= 1.7.2"

Vagrant.configure("2") do |config|
  config.vm.box = "blacklabelops/centos"
  config.vm.box_version = "1.0.2"

  ...

end

Build

Latest Version

Github BlackLabelOps/PackerCentOS

virtualbox Hosted (334 MB) vagrant init blacklabelops/centos; vagrant up --provider virtualbox
1 provider for this version.

June 13 2015, 18:05 UTC