This version was created over 2 years ago. This is the currently released version. v1.3.1

Disabled requiretty in /etc/sudoers, required for sudo to work correctly.

hyperv External vagrant init serveit/centos-7; vagrant up --provider hyperv
1 provider for this version.

December 16 2014, 14:39 UTC

This version was created over 2 years ago. There is not currently a released version. v1.3.0

Installed hypervkvpd so the IP address is reported in Hyper-V Manager.

hyperv External vagrant init serveit/centos-7; vagrant up --provider hyperv
1 provider for this version.

December 15 2014, 16:53 UTC

This version was created over 2 years ago. There is not currently a released version. v1.2.0

Upgraded to Generation 2 VM. Vagrant 1.6.4 is required.

hyperv External vagrant init serveit/centos-7; vagrant up --provider hyperv
1 provider for this version.

September 5 2014, 10:12 UTC

This version was created over 2 years ago. There is not currently a released version. v1.1.0

Switched back to Generation 1. Vagrant is not yet able to boot generation 2 VM's.

See https://github.com/mitchellh/vagrant/pull/4324. Will be fixed in a future version.

hyperv External vagrant init serveit/centos-7; vagrant up --provider hyperv
1 provider for this version.

August 11 2014, 19:40 UTC

This version was created over 2 years ago. There is not currently a released version. v1.0.0

Initial release

hyperv External vagrant init serveit/centos-7; vagrant up --provider hyperv
1 provider for this version.

August 11 2014, 18:20 UTC